[Trombone-l] Trombone Forum?

Jim Bermann jfbermann at gmail.com
Mon May 8 09:23:16 CST 2017


Same here!

Sent from my iPhone

> On May 8, 2017, at 11:07 AM, Aaron Thornberry <aaron.thornberry at gmail.com> wrote:
> 
> It's strange, sometimes I get that error when trying to connect with my
> phone but it's fine on my home PC. Other times, vice-versa.
> 
> On Wed, May 3, 2017 at 10:52 AM, Richard Barrett <
> barrett.richard.personal at gmail.com> wrote:
> 
>> Have had the same problem since early today (UK)
>> 
>>> On Wednesday, May 3, 2017, James L Scott <jscot at ucalgary.ca> wrote:
>>> 
>>> Haven't been able to get on the Trombone Forum for a while now - keep
>>> getting error messages.
>>> 
>>> 
>>> Anyone know what's going on there? Is the Forum down, or is it a problem
>>> at my end?
>>> 
>>> 
>>> Thanks!
>>> 
>>> 
>>> Jim Scott
>>> _______________________________________________
>>> Trombone-l mailing list
>>> Trombone-l at trombonelist.org <javascript:;>
>>> http://trombonelist.org/mailman/listinfo/trombone-l_trombonelist.org
>>> 
>> _______________________________________________
>> Trombone-l mailing list
>> Trombone-l at trombonelist.org
>> http://trombonelist.org/mailman/listinfo/trombone-l_trombonelist.org
>> 
> 
> 
> 
> -- 
> Aaron Thornberry
> Phone: (330)284-3202
> Gmail: aaron.thornberry at gmail.com
> Facebook: facebook.com/aaronthornberry
> _______________________________________________
> Trombone-l mailing list
> Trombone-l at trombonelist.org
> http://trombonelist.org/mailman/listinfo/trombone-l_trombonelist.org




More information about the Trombone-l mailing list